Aufbau und Modifikation der KFZ-Lichtverzögerung


30.11.2002

Moin,

ich studiere im dritten Semester Elektrotechnik und hab im Rahmen unseres
"Bastelpraktikums" die Verzögerungsschaltung aufgebaut. Ich hab das ganze
allerdings auf ner 2cm x 2cm Lochrasterplatine aufgebaut und das ganze mehr
oder minder hingebraten...

Die Schaltung ist dann in so ner kleinen Plastikschachtel gelandet, in der im
Baumarkt immer Schrauben, Muttern usw. verkauft werden. Die Anschlusskabel 
(sind ja eigentlich nur vier und nicht sechs) hab ich direkt auf die Platine
gelötet und durch vier Löcher aus der Schachtel herausgeführt. Um möglichst
wenig am Auto ändern zu müssen, hab ich die Kabel dann einfach auf den
Steckverbindern mit aufgelötet bzw. den Schaltausgang der Schaltung an nen
neuen Steckschuh gequetscht. Somit lässt sich das Ganze auch wieder entfernen,
wenn ich mich mal von dem Auto trennen will. Mein Tipp an dieser Stelle:
Kabel können nicht zu lang sein...

Die Schaltung funktionierte im Prinzip. Aber jetzt noch ein paar Anmerkungen:

1. Die 6 Klemmen sind ja eigentlich nicht nötig, wer sparsam sein will
braucht maximal 4: +12V, Masse, S_Tür, S_Lampe und dann einfach parallel zur
Lampe anklemmen.

2. Die Andimmzeit (R2) ist mit 10k irgendwie zu kurz. Eigentlich geht bei mir
das Licht einfach nur an. Dieser Teil ist mir allerdings auch nicht ganz so
wichtig gewesen, deshalb hab ich da auch nicht mehr dran gebastelt und das so
gelassen...
Fürs Abdimmen hatte ich erst C1=22µF und R4=1MOhm gewählt, allerdings fand
ich's zu lang und hab mit R4=220kOhm jetzt ca. 5 Sekunden eingestellt.
Daraus folgt natürlich nen anderer Spannungsteiler über der Kapazität...
Vielleicht ist der fürs "falsche" Andimmen verantwortlich... mir ist's ja
nicht so wichtig...

3. Mein Peugeot 106 hat, obwohl Baujahr 94, schon so nen Licht vergessen
Alarm, wenn man die Tür aufmacht und die Scheinwerfer noch nicht aus sind.
Normalerweise war es so, dass dieses Teil aber nur piepte, wenn auch die
Zündung aus ist. Da jetzt aber durch die Basisspannung am Transistor der
Schaltkontakt nicht mehr Potentialfrei ist sondern irgenwas bei 3,5V gegen
Masse bzw. -5 V gegen +12V hat ging der Pieper schon los, wenn man die
Zündung ausmachte und nicht erst beim Türöffnen. Dieses Problem ließ sich
aber recht einfach durch ne Diode lösen, die man einfach vor den Eingang
schaltet.

Wenn mir der Weihnachtsmann endlich mal ne Digi-Cam schenkt, kommt sicher
auch noch nen Foto...

bis dahin, mit freundlichen Grüßen Hans H. Hartung de Groote

To top

Super vielen Dank für den Bericht!

Gruß,

Knolle_P

To top


|©www.HobbyElektronik.de | ©Knolle_P | (©Oliver Pering) |