Erfahrungen beim Nachbau von Stefan


22.07.2002

Hallo,

ich komme gleich zur Sache:
Ich habe den 2x 50W Stereo Verstärker nachgebaut und bin begeistert.

 

Das einzige "Problem" war die Beschaffung der Verstärkerbausteine. Naja ein Problem war das nicht für mich, sondern für Reichelt Elektronik - die haben nämlich 3 Wochen für die Lieferung gebraucht (normal liefern die Innerhalb von 3 Tagen) - egal auf jeden Fall hab ich die Teile dann bekommen und auch gleich losgebastelt.

 

Nachdem ich die Schaltung dann auf einer Lochrasterplatine aufgebaut hatte hat diese auf Anhieb funktioniert - ich bin begeistert, denn sonst laufen die Schaltungen meist nicht auf Anhieb (man vergisst ja schließlich gerne mal 2 Kontakte miteinander zu Verlöten und dann ist die Suche groß).


Auf jeden Fall ging der Verstärker sofort und der Klang ist super. Den Verstärker betreibe ich mit meiner Soundkarte und habe die Lautsprecher als Rear-Speaker, da ich vorne schon ordentliche Aktiv-Lautsprecher habe. Funzt auf jeden Fall 100%. Ich glaube auch dass die Kühlung ausreichend ist, bei dem großen Kühlkörper.

 

Der einzige Nachteil der Schaltung: Meine Eltern beschweren sich dauernd über die laute Musik und vor allem die Bässe.

 

Ich hab als Anlage drei Bilder meines Verstärkers angefügt, vielleicht kannst du die ja für deine Homepage gebrauchen.


(ich weiß, die Rückseite der Verstärkers sieht "Wild" aus, aber die Schaltung geht 100% und ohne Probleme)      

Falls du Interesse hast, kann ich dir auch noch Bilder von dem 2x 20W Verstärker schicken, den hab ich nämlich auch noch irgendwo rumliegen! Als nächstes werde ich dann wohl mal das 230V-VU-Meter bauen; wenn das Fertig ist, schicke ich dir gerne ein paar Bilder.
Gruß
Stefan
____________________
www.elektroniktreff.de

 

PS:
Fast vergessen, dickes Lob nochmal an deine Site!
Und hast du was dagegen, wenn ich die Verstärker-Schaltung für meine Homepage übernehme? Ich schreibe auch dazu, dass sie von dir ist!

To top


|©www.HobbyElektronik.de | ©Knolle_P | (©Oliver Pering) |